Closed Bug 399637 Opened 15 years ago Closed 15 years ago

Error Messages when i try to login into Yahoo Mail NS_ERROR_DOM_WRONG_DOCUMENT_ERR

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 398381

People

(Reporter: cbook, Unassigned)

Details

Attachments

(2 files, 2 obsolete files)

Attached image Error Message 1 (obsolete) —
Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9a9pre) Gecko/2007101204 Minefield/3.0a9pre ID:2007101204

During login into the new Yahoo Mail i get 2 Error Messages from Yahoo Mail. See Screenshots.
Attached image error 2 (obsolete) —
Flags: blocking-firefox3?
Summary: Error Messages when i try to login into Yahoo Mail → Error Messages when i try to login into Yahoo Mail NS_ERROR_DOM_WRONG_DOCUMENT_ERR
Attachment #284680 - Attachment is obsolete: true
Attachment #284681 - Attachment is obsolete: true
Status: NEW → RESOLVED
Closed: 15 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 398381
You need to log in before you can comment on or make changes to this bug.