Show full content type and application as tooltips in Applications prefpane

RESOLVED DUPLICATE of bug 399539

Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 399539
11 years ago
11 years ago

People

(Reporter: AndrewM, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007101605 Minefield/3.0a9pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9a9pre) Gecko/2007101605 Minefield/3.0a9pre

Spinoff from bug 395381 comment 14. Currently, the content type and application get cut off if they are too long (see screenshot). It would be good if the full content type and application could be displayed as a tooltip.

Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
(Reporter)

Comment 1

11 years ago
Created attachment 285123 [details]
Screenshot of Applications prefpane
(Reporter)

Updated

11 years ago
Depends on: 377784

Updated

11 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

11 years ago
See also bug 399539 which has more suggestions for being able to see the full content type and application.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399539
You need to log in before you can comment on or make changes to this bug.