Closed Bug 400155 Opened 13 years ago Closed 8 years ago

Investigate SVG and box-sizing

Categories

(Core :: SVG, defect, minor)

defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 593964

People

(Reporter: jwatt, Unassigned)

Details

In bug 294086 comment 21 dbaron says "intrinsic sizes always use content-box widths and heights". I'm not sure I like that since this is another case when changing 'height' and 'width' on <svg> from attributes to CSS properties or vice versa will change the behavior. Something to think about.
Assignee: jwatt → nobody
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593964
You need to log in before you can comment on or make changes to this bug.