Pull down box doesn't refresh content after selecting different objects.

VERIFIED DUPLICATE of bug 37051

Status

()

Core
DOM: Core & HTML
P3
major
VERIFIED DUPLICATE of bug 37051
18 years ago
18 years ago

People

(Reporter: stephend@netscape.com (gone - use stephen.donner@gmail.com instead), Assigned: jst)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000521
BuildID:    2000052108



Reproducible: Always
Steps to Reproduce:
1.Open http://tvguide.netscape.com/listings.
2.Enter a zipcode and hit submit.	
3.Go to the third column and try to change the content of the page from
broadcast to cable, satellite to broadcast, etc.

Actual Results:  NOTHING happens :-).

Expected Results:  The page should refresh with only the selected channel types
showing.
Component: Javascript Engine → DOM Level 0

Comment 1

18 years ago
Getting this in Linux too, build ID 2000052008
Suspecting cross platform, so marking all all
Reassigning to jst, per shaver's suggestion

Additional information:
JavaScript error:
 line 0: submit is not defined
Assignee: rogerl → jst
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 98 → All
Hardware: PC → All
(Assignee)

Comment 2

18 years ago
This is a dup of 37051, same problem.

*** This bug has been marked as a duplicate of 37051 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Nominating this bug for NSBETA2, please add keyword.  This affects all
platforms, all Netcenter users (aka CashCow).
Keywords: netcenter
This bug has been fixed for a while.  Thanks guys.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.