address book has Alzheimers disease

RESOLVED DUPLICATE of bug 391263

Status

--
major
RESOLVED DUPLICATE of bug 391263
12 years ago
12 years ago

People

(Reporter: hugh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8pre) Gecko/20071015 Firefox/2.0.0.7 Navigator/9.0
Build Identifier: version 2.0.0.6 (20070728)    https://bugzilla.mozilla.org/show_bug.cgi?id=391263

bug previously reported https://bugzilla.mozilla.org/show_bug.cgi?id=391263
Thunderbird is getting Alzheimer's disease. It can't remember addresses added to the address book. I keep reminding Thunderbird to add addresses but no matter how many times I add an address, the next time I run the program, Thunderbird has forgotten. However, typical to Alzheimer's patients, he (or she) can remember the past. Names that I delete from the address book keep re-appearing. I've even tried to retrain Thunderbird by reloading his (or her) program, but no luck. Poor, old Thunderbird, I may have to retire him (or her) and switch to Outlook.
Sincerely,
Hugh Tuck
President Atlas Heating Co.
I do not wish to switch my occupation to bug extermination.


Reproducible: Always

Steps to Reproduce:
1.Save an e-mail address in the address book.
2.Close the program.
3.Reopen program - voila! - address gone.
Actual Results:  
Addresses disappear.

Expected Results:  
Addresses don't disappear.

Keep the address.
Do not raise bugs that you know are duplicates of other bugs. It just wastes developer time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 391263
You need to log in before you can comment on or make changes to this bug.