RESOLVED DUPLICATE of bug 400417

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 400417
10 years ago
5 years ago

People

(Reporter: Flávio Avelar Cambraia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
broken link for the system requirements

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400417
(Assignee)

Updated

9 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.