Can't save a new bookmark to a subfolder

VERIFIED DUPLICATE of bug 401333

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 401333
11 years ago
9 years ago

People

(Reporter: Dolske, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
1. Visit unbookmarked page
2. Click Star
3. ...again
4. Click expander button next to Folder <select>

Nothing happens. IIRC, this should bring up a tree view that allows selecting subfolders.

Error Console shows: Error: uncaught exception: [Exception... "'Illegal value' when calling method: [nsITreeView::isContainerOpen]"  nsresult: "0x80070057 (NS_ERROR_ILLEGAL_VALUE)"  location: "JS frame :: chrome://browser/content/places/editBookmarkOverlay.js :: EIO_toggleFolderTreeVisibility :: line 574"  data: no]
Flags: blocking-firefox3?
(Reporter)

Updated

11 years ago
Target Milestone: --- → Firefox 3 M9
It updates its build, or it gets the hose again.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 401333
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
Target Milestone: Firefox 3 M9 → ---
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.