every other time I click my http://mail.google.com/mail/ bookmark on the personal toolbar, the gmail favicon for the toolbar item turns into the generic favicon

VERIFIED DUPLICATE of bug 401092

Status

()

VERIFIED DUPLICATE of bug 401092
11 years ago
9 years ago

People

(Reporter: moco, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

every other time robert clicks his http://mail.google.com/mail/ bookmark on the personal toolbar, the gmail favicon for the toolbar item turns into the generic favicon

note, if I am in this state, opening a new browser window shows me the right thing.  as does looking at the item in the bookmarks menu.

thanks to robert for showing me this.

I'll attach a screen shot.

note, I'm using my own debug build from Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a9pre) Gecko/2007102601 Minefield/3.0a9pre and I'm not seeing this, but I'll update and rebuild.
Flags: blocking-firefox3?
note, if robert does a reload on gmail, he doesn't see this.  only when clicking on the bookmark toolbar item.
Created attachment 286587 [details]
screen shot from robert
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 401092
Verified dup
Status: RESOLVED → VERIFIED
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.