TITLE of ABBR or anchor produces no tooltip when in sidebar

RESOLVED DUPLICATE of bug 259199

Status

()

RESOLVED DUPLICATE of bug 259199
11 years ago
11 years ago

People

(Reporter: dmcritchie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

TITLE in anchor(A), or abbreviation (ABBR)  does not produce any tooltip on mouseover when the web page is in the sidebar.  The missing tooltip should be that of the TITLE part of the tag.

example:
<a href="google_cheatsheet.htm" target='_search' title="target='_search' makes 
this link Open in Sidebar">cheatsheet</a>

alternate:
place the link into a bookmark and indicate in the properities that it is to be opened in the sidebar.


Reproducible: Always

Actual Results:  
Fails always in sidebar.  Works fine in Firefox main Window or Tab.


Bug: 64232 [Separate pref for chrome tooltips] - applies to toolbars.

Bug: 391743 [Separate pref for chrome tooltips (Dup of 64232)] - applies to toolbars.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 259199
You need to log in before you can comment on or make changes to this bug.