Search box have option to highlight all found words

RESOLVED DUPLICATE of bug 62467

Status

--
enhancement
RESOLVED DUPLICATE of bug 62467
11 years ago
11 years ago

People

(Reporter: 6216501, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8

Option in search to automatically highlight all occurrences of the searched text. 

This would allow any user to quickly view all occurrences of the searched word in a document. This can be done by having all occurrences highlighted.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
Duplicate of bug 124311 -> Core bug 62467.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 62467
You need to log in before you can comment on or make changes to this bug.