RESOLVED DUPLICATE of bug 400417

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 400417
11 years ago
6 years ago

People

(Reporter: gedekay, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
The "System requirements" link (http://www.mozilla.org/projects/seamonkey/releases/seamonkey1.1.5/installation.html) on the main SeaMonkey page (http://www.mozilla.org/projects/seamonkey/)leads to a page saying "404: File Not Found" and telling me to report a bug. I am using Firefox 2.0.0.8 and have clicked the link numerous times. I figured the system requirements link was an important one...

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400417
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.