Closed Bug 401866 Opened 13 years ago Closed 13 years ago

Adding locales from the branch to the trunk

Categories

(Firefox Build System :: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: Pike, Assigned: Pike)

References

Details

Attachments

(1 file)

We're having two localizations that we're shipping on the MOZILLA_1_8_BRANCH and that we're not building on trunk, af and pt-PT.

We should fix that, I guess :-).

We're not building the rest of the flock of South-African languages either, but we're not shipping those, so I'm not too concerned about those.

Joao, Friedel, Dwayne, any objections?
+1 for af.  If you can move the other South African languages that would be appreciated.
+1 for pt-PT (thanks).
I just synchronized branch and trunk and we're going to start putting trunk up to date. Any ETA on the landing of this bug?
There is already a pt-PT tree (from Sunbird); af-ZA needs renaming to af (requested in bug 397619).

Axel, please ask for a build rubber stamp on your patch when the trees are ready.
Depends on: 397619
Now that Fx3b1 is out, is there an ETA on this?
Comment on attachment 286812 [details] [diff] [review]
add af, pt-PT (and order be right)

Can we get this in for B2?

This is a total zero risk landing for fx3 b2, anything that could be funky in the locales will just not make it into the release, but we can at least try.

This lagged because the tinderbox bug was taking so long, and I was traveling badly after that.
Attachment #286812 - Flags: approvalM10?
Attachment #286812 - Flags: approvalM10? → approvalM10+
Landed on trunk. Both pt-PT and af should start building now.
Status: NEW → RESOLVED
Closed: 13 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Confirmed that both builds are now on tinderbox.
Status: RESOLVED → VERIFIED
Component: Build Config → General
Product: Firefox → Firefox Build System
You need to log in before you can comment on or make changes to this bug.