Closed Bug 403082 Opened 12 years ago Closed 12 years ago

new Hotmail interface does not load in Fx3 beta 1

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 396259

People

(Reporter: tchung, Unassigned)

Details

(Keywords: relnote)

Attachments

(1 file)

new Hotmail interface does not load in Fx3 beta 1.   The screen stalls on page loading..   Need to switch to classic view in order to run.

This works fine on Fx 2.0.0.9.

Screenshot attached.
Does this work if you spoof as Fx 2009, or does this work in any other Gecko browsers? Bug 396259 sounds like a possible candidate, or at least related, if it doesn't. They might be sniffing for "Firefox/2" instead of just "Firefox".
Hi Chris, i think bug 396259 is probably the cause here like you mentioned.  yes, it does work on Fx2009, so my guess if its a UA string update on their end.  I'm going to mark this as relnote for beta 1, and mention its dependent on external fixes.
Keywords: relnote
Based on comment 2, I'm just going to dupe this over there, then.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 396259
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.