Feature request: Bind a list of shown columns to a saved query

VERIFIED DUPLICATE of bug 345826

Status

()

Bugzilla
User Interface
--
enhancement
VERIFIED DUPLICATE of bug 345826
11 years ago
11 years ago

People

(Reporter: Constantin S. Svintsoff, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Bugzilla/3.0

It would be very convenient if one is able to specify which columns are shown for each saved query. For example, one does not need to see assignee in 'My bugs' query, but probably wants to see target milestone. And if one looks for bugs in particular milestone, he does not need to see that milestone, but probably wants assignee. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
bug 345826?

Comment 2

11 years ago
This feature is already available in Bugzilla 3.1+.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345826

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.