strange empty mail in my spam folder with the date : 01-01-1970 01:00

RESOLVED DUPLICATE of bug 209501

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 209501
11 years ago
11 years ago

People

(Reporter: henning flintholm, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; da; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: 2.0.0.6

I keep getting this strange empty mail without header or subject inmy spam folder. I can delete it and go to the inbox (or another folder) but when i go back to my spam folder its there again, also with out connection to the internet.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 288501 [details]
here is a screenshot of my spam folder with this strange mail

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 209501
You need to log in before you can comment on or make changes to this bug.