Want distinct icons to be displayed for different search engines chosen in the search input box

VERIFIED DUPLICATE of bug 327591

Status

Camino Graveyard
General
--
enhancement
VERIFIED DUPLICATE of bug 327591
11 years ago
11 years ago

People

(Reporter: Albert Davidson Chou, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0.0.8

When I use the dropdown menu in the search input box to change the search engine the query in the input box will be sent to, the icon in the search input box always remains the same.  It would be helpful if this menu/icon behaved as it does in Firefox, i.e., changing to be the favicon of whichever Web search engine site is currently selected on that dropdown menu.

Reproducible: Always

Comment 1

11 years ago
This should be discussed in the context of bug 358798, but based on discussion that's already happened there, I think it's a WONTFIX in favour of the standard OS icon and some hint text in the blank search field.
I believe we've already WONTFIXed this once.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327591
You need to log in before you can comment on or make changes to this bug.