Closed Bug 404009 Opened 17 years ago Closed 17 years ago

Buglist sort order, when sorted by changed date

Categories

(Bugzilla :: Query/Bug List, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 23473

People

(Reporter: jessn, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8
Build Identifier: 

When clicking at the "Changed" column, the list is currently sorted in ASC order. I would like to have them sorted in DESC order instead due to several request from the QA department because they want to list the recent errors first.

Several persons from the development department have the same wish. The recent errors are the ones that are accessed most and they should therefore be listed first.

Reproducible: Always

Steps to Reproduce:
1. Go into the buglist
2. Click at the "Changed" column

Actual Results:  
The list is sorted by changed date in ASC order. 

Expected Results:  
The list is sorted by changed date in DESC order.

If you don't want to fix this error, then could you please supply me with enough information that makes it possible for me to fix it myself.
You can sort columns in the order you want in Bugzilla 3.1.2+.
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.