Closed Bug 404072 Opened 14 years ago Closed 14 years ago

Allow manual addition of messages to threads

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 36024

People

(Reporter: kk, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: 20071031

The standard threading mechanism uses the Subject to group messages. Very often there are messages which do not get grouped into the required thread because their Subject has been modified slightly by the sender. 
It would be great if one could move such unthreaded/ungrouped messages and add them to the correct thread. This will, of course, require that Thunderbird should remember the groupings for future recall. 
I know this is a tall order but this is what would separate Tbird from the boys!


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 36024
You need to log in before you can comment on or make changes to this bug.