Closed Bug 404126 Opened 15 years ago Closed 15 years ago

Tab regressions: No wheel scrolling, no cmd-opt-arrow switching

Categories

(Firefox :: Tabbed Browser, defect)

defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 403962

People

(Reporter: nfagerlund, Assigned: bzbarsky)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007111604 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9b2pre) Gecko/2007111604 Minefield/3.0b2pre

As of build 2007111604, scrolling the tab bar using the mouse wheel is broken, and so is switching tabs with the cmd-opt-arrow shortcut. The ctrl-tab method of switching tabs still works; scrolling the tab bar by using the buttons on either side of it still works. 

Reproducible: Always

Steps to Reproduce:
1. Open dozen tabs or so. 
2. Try to scroll the tab bar with the mouse wheel. 
3. Then hold down command and option and press the left and right arrow keys a few times. 
Actual Results:  
Nuthin'.

Expected Results:  
Works the same as yesterday's build.
The patch in bug 403962 fixes this.
Assignee: nobody → bzbarsky
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: blocking-firefox3?
OS: Mac OS X → All
Hardware: PC → All
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403962
Flags: blocking-firefox3?
Verified dup
Status: RESOLVED → VERIFIED
Turns out Cmd+Opt+Arrow bustage is a separate issue, see bug 404184.
You need to log in before you can comment on or make changes to this bug.