Sending mail picture draft access right error message

RESOLVED DUPLICATE of bug 380372

Status

RESOLVED DUPLICATE of bug 380372
11 years ago
11 years ago

People

(Reporter: biluxs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2
Build Identifier: Version 2.0.0.9 (20071031)

Hi,
i have a problem while writing and sending a mail which contains a picture.
I use the german version of Thunderbird, so I can only give you the german error messages. 
The symtom: I have a "Vorlage"(Original?) which contains a little bit of text and a picture. If I´m fast enough, I can write the mail and send it. No problem! But if the mail gets longer then thunderbird tries to save it as a "Entwurf" (Draft?). With that action comes the message "Konnte ihre Nachricht nicht als Entwurf speichern. Es gab einen Fehler beim Anhängen von . Bitte überprüfen Sie, ib Sie ausreichende Zugriffsrechte auf die Datei besitzen." I interpret this message the way, that I haven´t enough access rights on the picture file. But this file is on drive C:, its a win98-System, so there are no access rights because i´m always the admin.
My workaround until now is, to delete the picture file from the mail, select insert > graphics > select the graphic > fill in the alternative text > send the mail.
What is the problem?

Reproducible: Always

Steps to Reproduce:
1. Create a Vorlage/Draft with a picture and save it.
2. Create a new mail out of a Vorlage/Draft.
3. Put in a little bit of text
4. Wait until the automatic save time has reached
5. Error message appears
Actual Results:  
described above

Expected Results:  
No error message.
Should be bug 380372.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 380372
You need to log in before you can comment on or make changes to this bug.