Activate Downloads search box by default

VERIFIED WONTFIX

Status

()

Toolkit
Downloads API
--
enhancement
VERIFIED WONTFIX
11 years ago
10 years ago

People

(Reporter: Andrés Delfino, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---
Bug Flags:
blocking1.9 -

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WONTFIX?])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112003 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112003 Minefield/3.0b2pre

This way is faster, and follows Help Contents method.

Reproducible: Always
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk

Comment 1

11 years ago
i'm not sure about this request, since searching is not a primary user action on the DM, probably wontfix
Whiteboard: WONTFIX?
(Reporter)

Comment 2

11 years ago
Actually, you are probably right :P
Requesting wanted - need UX feedback.
Flags: blocking-firefox3?
Keywords: uiwanted
Whiteboard: WONTFIX? → [needs feedback UX team][WONTFIX?]
More important to have the first item selected by default. But Ctrl+F should jump us there if someone wants to file the spinoff.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: uiwanted
Resolution: --- → WONTFIX
Whiteboard: [needs feedback UX team][WONTFIX?] → [WONTFIX?]
Flags: blocking-firefox3? → blocking-firefox3-

Comment 5

11 years ago
(In reply to comment #4)
> But Ctrl+F should
> jump us there if someone wants to file the spinoff.

filled Bug 404647

(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.