Last Comment Bug 404571 - unable to properly load yahoo mail (new version)
: unable to properly load yahoo mail (new version)
Status: VERIFIED DUPLICATE of bug 398381
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://mail.yahoo.com
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-20 09:29 PST by yvonne gee
Modified: 2007-11-20 09:41 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description yvonne gee 2007-11-20 09:29:03 PST
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Firefox/3.0b1

After upgrading from Firefox 2 to Firefox 3 Beta 1, it ran into problems loading yahoo mail. Browser timed out and displayed two yahoo mail error messages 

Message 1:
Yahoo! Mail experienced a login error:
name: NS_ERROR_DOM_WRONG_DOCUMENT_ERR
message: node cannot be used in a document other than the one in which it was created. lineNumber: 463

Message 2:
Yahoo! Mail experienced a login error:
name: TypeError
message: m has no properties
line number: 647
fileName: http://mail.yahoo.com/us.js.yimg.com/combo?/pim/r/dclient/g/js/core/773fae886e115cd778a8a2a00201865_1.js&/pim/r/dclient/js/launch/883cf0597362b891f552a0385f35c078_1.js

Reproducible: Always

Steps to Reproduce:
1. Start firefox  
2. Type "http://mail.yahoo.com" 

Note: Prior to upgrading to the beta, i stayed logged into yahoo mail.
Comment 1 Jeremy Baron 2007-11-20 09:32:01 PST
Please read http://www.mozilla.com/en-US/firefox/3.0b1/releasenotes/#issues
before filing bugs against Firefox 3 beta 1.

*** This bug has been marked as a duplicate of bug 398381 ***

Note You need to log in before you can comment on or make changes to this bug.