Closed Bug 404756 Opened 17 years ago Closed 17 years ago

Download manager titlebar not refreshed when download history disabled

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 403412

People

(Reporter: marti, Unassigned)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; InfoPath.2; .NET CLR 2.0.50727; '"MSOffice 12)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

When the "Remember what I've downloaded" checkbox disabled from the privacy screen of preferences, the download manager does not refresh its title bar text after a download completes.

That is, the download window has no entries, but the titlebar still displays "98% of 1 file"


Reproducible: Always

Steps to Reproduce:
1. Disable download history
2. Download any file
I thought I saw this already...
Whiteboard: DUPEME?
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.