Only small part of link is shown in the drag feedback image in this case when dragging

RESOLVED FIXED in mozilla1.9.1b1

Status

()

RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({testcase})

Trunk
mozilla1.9.1b1
x86
Windows XP
testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [fixed by bug 356295])

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 289915 [details]
testcase

See testcase, when dragging the link, only one line is shown as drag feedback.
It should show the complete link as drag feedback image.

Comment 1

11 years ago
More precisely, only the node that you click on is shown. That can be the link itself if you click on padding or generated content, but it can also be a single text node within the link.

Comment 2

11 years ago
This will fixed by bug 356295.
Depends on: 356295

Updated

11 years ago
Duplicate of this bug: 441420

Updated

10 years ago
Whiteboard: [fixed by bug 356295]
Target Milestone: --- → mozilla1.9.1b1

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.