Closed Bug 405200 Opened 12 years ago Closed 12 years ago

Places Organizer does not remember custom state (sort, columns)

Categories

(Firefox :: Bookmarks & History, defect, major)

x86
Windows Vista
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 405010

People

(Reporter: ronin.achilles, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007112401 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007112401 Minefield/3.0b2pre

i. If I add new columns (Date Added, Keywords, Date Modified etc.) in the Places organizer, close and re-open it, the columns are re-set to the default state.

ii. If I sort bookmarks in a folder in Places organizer, then close and re-open it, the custom sort states are lost (in some cases). For example, sort on name is maintained, but sort on 'Date Added' is not. There are similar other cases.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Blocks: 393514
Flags: blocking-firefox3?
I saw this bug recently.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405010
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.