loops back to update but unable to install update received from Mozilla

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 452162
11 years ago
10 years ago

People

(Reporter: Joey Ngan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; FunWebProducts; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; .NET CLR 1.1.4322; InfoPath.2)
Build Identifier: Thunderbird version 2.0.0.6 (20070728)

Every time I turn on my computer, it goes into Mozilla Thunderbird update.  Then when it tries to install, it says that some files are unable to update because I have to terminate files that are running and have authorization.  I exited all programs and I 'authorized' each and every time Microsoft Explorer asks if I initiated the program, etc.  Each time Mozilla downloads the update to my computer and each time it fails on installing.  I eventually have to 'Cancel' to get back to my Thunderbird email.  What's the problem?
  I'm afraid to try to download anew an entire "version" as I do not want to lose all my existing folders, files and settings.  What's your advice.  Can I continue to just operate on my OLD existing version?
  Thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 340535
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.