If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Site button and search engine buttons are on the wrong side in RTL

RESOLVED DUPLICATE of bug 631152

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 631152
10 years ago
7 years ago

People

(Reporter: faaborg, Unassigned)

Tracking

({rtl})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Just noticed this problem with the site button and search engine button in RTL mode when looking at a screen shot in Bug 399664:

https://bugzilla.mozilla.org/attachment.cgi?id=290615

Ideally we should be doing a perfect mirror image, right?
Mass-assigning the new rtl keyword to RTL-related (see bug 349193).
Keywords: rtl
I filed a dupe, but I also submitted a patch there, so I win!  :-)
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631152
You need to log in before you can comment on or make changes to this bug.