Crash on open gmail.com account

RESOLVED DUPLICATE of bug 404112

Status

()

--
critical
RESOLVED DUPLICATE of bug 404112
11 years ago
11 years ago

People

(Reporter: erani.mail, Unassigned)

Tracking

({crash, top100})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

When I try to open my gmail.com account that is gives me:
(gecko:2828): Pango-WARNING **: shape engine failure, expect ugly output. the offending font is 'DejaVu Sans Not-Rotated 0'
/home/erani/Download/firefox-3.0b1/firefox/crashreporter: error while loading shared libraries: libcurl.so.3: cannot open shared object file: No such file or directory

Search for libcurl gives me:
# find / libcurl | grep libcurl
/opt/google/desktop/lib/libcurl.so
/usr/lib/libcurl.so
/usr/lib/libcurl.so.4.0.0
/usr/lib/libcurl.so.4
/usr/lib/pkgconfig/libcurl.pc
/usr/share/man/man3/libcurl-tutorial.3.gz
/usr/share/man/man3/libcurl-share.3.gz
/usr/share/man/man3/libcurl-multi.3.gz
/usr/share/man/man3/libcurl-easy.3.gz
/usr/share/man/man3/libcurl-errors.3.gz
/usr/share/man/man3/libcurl.3.gz

And all this happen when I try to open my gmail account :(



Reproducible: Always

Steps to Reproduce:
1. Open gmail.com account
2.
3.
Actual Results:  
Crashed

Expected Results:  
Work without problems

Comment 1

11 years ago
The reason Firefox crashed in the first place is most likely bug 404112.
The subsequent error (libcurl.so.3) is from the crashreporter (bug 392919).

Bug 389405 comment 6 suggests that creating a symlink should fix
crashreporter - can you try that and submit the crash data?  and then
report the UUID for the crash.  Thanks.
See  http://kb.mozillazine.org/Breakpad#Location_of_crash_reports
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: crash, top100
Resolution: --- → DUPLICATE
Duplicate of bug: 404112

Comment 2

11 years ago
Or better still, try the build at
https://build.mozilla.org/tryserver-builds/2007-12-04_08:36-mpalmgren@mozilla.com-1196786133/
and see if it fixes the crash?

Comment 3

11 years ago
Andrei, which Linux distribution/version are you using?
What version of libpango is installed on this box? 
You need to log in before you can comment on or make changes to this bug.