onLoad event does not work.

CLOSED DUPLICATE of bug 4110

Status

()

Core
Event Handling
P2
major
CLOSED DUPLICATE of bug 4110
19 years ago
19 years ago

People

(Reporter: Prashant Desale, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
onLoad event does not work.
Providing information to simulate the problem.

Product: Seamonkey.[apprunner]
Build Date: 03/17/99
Platform: PC [Windows-95]

Steps to Reproduce:
1] Please copy the code I'm providing. Save as HTML file.
2] Open this HTML file in apprunner.
3] After loading the page, result text box should print event Load()



Code:

<html>
<head>
<title>Test Page</title>
</head>
<SCRIPT LANGUAGE="JavaScript1.1">


function report(text)
{
var value=document.workform.result.value;
var msg= value+ " " +text;
    document.workform.result.value=msg;
}

</SCRIPT>

<body onload="report('Load()');">
<FORM NAME="workform" >
<h4>This simple test whether onLoad event works or not.</h4><br><br>
Result Text Box:<INPUT TYPE=text name="result" ><br><br>
<h5>conclusion: Since after loading page result text box does not show any <br>
sign that means onLoad event does not work. </h5>

</form>
</body>
</html>

Expected Results: After loading the page, result text box should print event
Load(.
Actual Results: Result text box does not show anything.
(Reporter)

Updated

19 years ago
Priority: P3 → P2
Target Milestone: M3
(Reporter)

Comment 1

19 years ago
Target M3 per request.
(Reporter)

Updated

19 years ago
QA Contact: 3847 → 4616
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 4110 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → CLOSED
(Reporter)

Comment 3

19 years ago
Yes This bug seems similar to bug#4110
You need to log in before you can comment on or make changes to this bug.