Status

()

Core
HTML: Parser
P3
normal
VERIFIED FIXED
20 years ago
19 years ago

People

(Reporter: webmas7, Assigned: rickg)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
I understand that Javascript may not be 100%, but this but seems to be related
to Raptor. I am using a build of M3 (as with previous builds) viewing a page
with an onLoad in the BODY tag. All other attributes of the BODY tag are
blanked out, therefore causing ugliness because of loss of background colors
and images, and anything else defined in the BODY tag.

Updated

20 years ago
Assignee: don → troy
Component: Apprunner → Layout
QA Contact: 3853 → 4144
Target Milestone: M4

Comment 1

20 years ago
troy...a layout issue?

Updated

20 years ago
Assignee: troy → rickg
Component: Layout → Parser

Comment 2

20 years ago
Rick, this is the known multiple BODY problem.

BTW, it isn't valid HTML to have more than one BODY element
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED

Comment 3

20 years ago
*** Bug 4190 has been marked as a duplicate of this bug. ***

Comment 4

20 years ago
*** Bug 4069 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

20 years ago
Fixed by changes to CNavDTD.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 6

20 years ago
Fixed in April 5th Build.
You need to log in before you can comment on or make changes to this bug.