Hot Keys Does not work for non English keyboard layouts

RESOLVED DUPLICATE of bug 69230

Status

defect
RESOLVED DUPLICATE of bug 69230
12 years ago
12 years ago

People

(Reporter: irakli, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.11) Gecko/20071204 Ubuntu/7.10 (gutsy) Firefox/2.0.0.11
Build Identifier: 

Hot Keys Does not work for non English keyboard layouts.

I have problems on all mozilla xul based products using keyboard layouts: Georgian , Russian

On Linux Ubuntu 7.10

Reproducible: Always

Steps to Reproduce:
1. on ctrl+c
2. on ctrl+v
3. on ctrl+t

and so on :)
Actual Results:  
nothing happens!!

Expected Results:  
1. copy
2. paste
3. open new tab

and so on

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 69230
You need to log in before you can comment on or make changes to this bug.