"Error: theDocument is not defined" with SeaMonkey page info

RESOLVED DUPLICATE of bug 405104

Status

RESOLVED DUPLICATE of bug 405104
11 years ago
11 years ago

People

(Reporter: kairo, Assigned: db48x)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
In my Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007121000 SeaMonkey/2.0a1pre I get the following error message with page info:

Error: theDocument is not defined
Source File: chrome://navigator/content/pageinfo/pageInfo.js
Line: 659

http://mxr.mozilla.org/mozilla/source/suite/browser/pageinfo/pageInfo.js#651 is the actual line in MXR (the patch from bug 394170
 shifts line numbers  in my build a bit), the same var is also used in http://mxr.mozilla.org/mozilla/source/suite/browser/pageinfo/pageInfo.js#678 where I guess we'd get the same error.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405104
You need to log in before you can comment on or make changes to this bug.