TIFF image files are not displayed inline in Web pages

RESOLVED DUPLICATE of bug 160261

Status

()

Firefox
File Handling
--
minor
RESOLVED DUPLICATE of bug 160261
11 years ago
3 years ago

People

(Reporter: Josh Griisser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

TIFF images are not displayed inline. Instead, a placeholder is shown.

Reproducible: Always

Steps to Reproduce:
1. View any Web page that has a TIFF image inline
e.g. http://matthewyglesias.theatlantic.com/archives/2007/12/party_id_trends.php
Actual Results:  
Where the image should be shown, instead there is a box showing the file name. The file can be downloaded from here, but cannot be viewed within the Web page.

Expected Results:  
The TIFF image should be shown inline, as a JPG/PNG/GIF image would be.

Perhaps libtiff could be used to integrate this functionality.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 160261
You need to log in before you can comment on or make changes to this bug.