McAfee SiteAdvisor error | "OnLookupFailed 55 1"

RESOLVED DUPLICATE of bug 373177

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 373177
11 years ago
11 years ago

People

(Reporter: Richard Jon Hagen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11

I received email from CNet advising that McAfee Site Advisor 2.6.0.6253 was available. Their advice has always been solid and my Firefox is up to date so I installed the latest version of SiteAdvior. The Install produced an error - the same error I would now get if I had not disabled Site Advisor;  with Site Advisor active when I use ASK.com to search for things some place in the list production error message  "OnLookupFailed 55 1" is produced, & was produced at installation time. From my point of view it happens EVERY TIME, but there are a lot going on when a search is performed so I have no idea how often. I do get a results list with Site Advisor flags.

Reproducible: Always

Steps to Reproduce:
1. Install latest version of FireFox
2. Install latest version of McAfee SiteAdvisor
3. Use ASK.COM to search for anything that produces a result list
Actual Results:  
It appears that a correct search result list is produced, but what would I compare it with?

Expected Results:  
I SEEM to get the results I requested.

Exactly what it does, but with out the error message.

My McAfee SiteAdvisor is disabled. I've always liked the product & would like to be able to use it again.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373177
You need to log in before you can comment on or make changes to this bug.