Closed Bug 409016 Opened 13 years ago Closed 13 years ago

Ever "Live Bookmarking Loading"

Categories

(Firefox Graveyard :: RSS Discovery and Preview, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 381357

People

(Reporter: thiagorow, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

This feed, never load...
With Firefox 2.0.11, i didnt has this problem.

Reproducible: Always

Steps to Reproduce:
1.Enter in this feed - http://www.nopum.com/feed/st_rss.php?i=Rock
2.Subscribe
3.Try to see the news
Actual Results:  
Any news is list

Expected Results:  
I would like to see all the news offer by this feed.
Attached image The rss error
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 381357
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.