If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Today Pane: Long Labels are cut-off

VERIFIED DUPLICATE of bug 409166

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 409166
10 years ago
10 years ago

People

(Reporter: Christian Jansen, Unassigned)

Tracking

unspecified
x86
Windows XP
Bug Flags:
wanted-calendar0.8 +

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 294022 [details]
Long agenda label

Due to the long labels parts of the Agenda Node Labels are cut-off. See attachment. I suggest to display the tree only for "Today" on all other days the agenda should be a flat list.
Flags: wanted-calendar0.8+

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 409166
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.