Text in locationbar is selected when I add text to the end of url or backspace.

RESOLVED DUPLICATE of bug 406360

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 406360
11 years ago
11 years ago

People

(Reporter: william, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2) Gecko/2007121016 Firefox/3.0b2

When I want to type in a url, I create a new tab, click on the location bar and start typing. When I do this, the first character I type is selected so the second character I type overwrites the first character.

All of the text is selected if I have an existing url that I want to remove or add text to the end. If I try to add text to the end of a url, the first char I type selects the entire url. I then have to click after the end of the url to unselect everything. After that it works.

This is really annoying.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 406360
You need to log in before you can comment on or make changes to this bug.