Impossible to correctly view all extensions in the extensions compatibility window

VERIFIED DUPLICATE of bug 354527

Status

()

Toolkit
Add-ons Manager
VERIFIED DUPLICATE of bug 354527
11 years ago
10 years ago

People

(Reporter: Plantefeve sylvain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

On first startup of Ff3b2, in the extensions compatibilty window, if there are enough extensions for the list's elevator to appear, it is impossible to see the end of the list as the elevator is blocked on top.

Reproducible: Always

Steps to Reproduce:
1. Assume you have enough extensions that are not compatible with Ff3 (i do have 9)
2. Install Ff3
3. On first startup of Ff3, in the extensions compatibility window, try to move the list's elevator
Actual Results:  
No problem

Expected Results:  
We should move up and down the extensions list.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
Verified dup
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.