If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Voting] Can confirm own bug by popular vote

RESOLVED DUPLICATE of bug 215151

Status

()

Bugzilla
Creating/Changing Bugs
--
trivial
RESOLVED DUPLICATE of bug 215151
10 years ago
10 years ago

People

(Reporter: Robin Green, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
I just filed http://logical.futurs.inria.fr/coq-bugs/show_bug.cgi?id=1763 and then voted for it. My bug was auto-confirmed by popular vote by bugzilla - but my own vote should not have counted for it, because it's not an independent confirmation.

Updated

10 years ago
Assignee: create-and-change → general
Component: Creating/Changing Bugs → Bugzilla-General

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 356301

Comment 2

10 years ago
Hrm, actually, I guess this isn't a dup of that bug, reading that bug more carefully. I thought we already had a bug filed for this, but maybe not...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

10 years ago
Assignee: general → create-and-change
Status: REOPENED → NEW
Component: Bugzilla-General → Creating/Changing Bugs
OS: Linux → All
Hardware: PC → All
Summary: Can confirm own bug by popular vote → [Voting] Can confirm own bug by popular vote

Comment 3

10 years ago
We don't want to add any additional check about votes, neither who votes nor how many votes to confirm bugs is set. Bug 215151 says you shouldn't be allowed to vote for your own bugs, bug 403094 says the number of votes to confirm should be at least 2 to avoid such situations. But all this can be configured by the administrator of the installation; he just has to configure the system correctly.
Status: NEW → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215151
You need to log in before you can comment on or make changes to this bug.