Closed Bug 41035 Opened 20 years ago Closed 20 years ago

Opening link in new window doesn't redraw link as visited

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

VERIFIED DUPLICATE of bug 10491

People

(Reporter: mikepinkerton, Assigned: clayton)

Details

- open a page in navigator
- visit a link via "open in new window" context menu item

expected
- link in original window changes color to reflect as visited

actual
- link remains "unvisited" until page is reloaded

This is a really nice feature of IE5. Nav4x doesn't have it but that shouldn't 
stop us.
This was reported as part of bug #24504. Note that it has also been reported
in bug #10491, marked wontfix. That would be a nice feature though.
BTW, 10491 has been reopened.

*** This bug has been marked as a duplicate of 10491 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.