Back and Forward buttons do not work very often

VERIFIED DUPLICATE of bug 404122

Status

()

Firefox
Toolbars and Customization
--
major
VERIFIED DUPLICATE of bug 404122
11 years ago
11 years ago

People

(Reporter: Sam Lincoln, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

Most of the time the back and forward buttons on my browser do not function, even on the right click menu. The only way i can go backwards is to use the backspace key on the keyboard. However, occasionally the buttons do work with no problems.

Reproducible: Sometimes

Steps to Reproduce:
1. open firefox
2. Visit a website
3. attempt to go back using button
Actual Results:  
back button could not be clicked

Expected Results:  
back button should have been able to send me back to my homepage
Do you have Site Advisor extension installed?
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Do you have Site Advisor extension installed?
> 

yes I do. Does this interfere with it then?
Unfortunately, yes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404122
(Reporter)

Comment 4

11 years ago
ok no problems. I'll just disable it till its fixed. Thanks for your help
No problems, Sam. Thanks for taking time to file.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.