native (internal) forms resizing feature

RESOLVED DUPLICATE of bug 167951

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 167951
11 years ago
11 years ago

People

(Reporter: Jakub 'Livio' Rusinek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2008010604 openSUSE/10.3 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pl; rv:1.9b3pre) Gecko/2008010604 openSUSE/10.3 Minefield/3.0b3pre

resizing forms is very useful feature, especially when website provides small text entrys.

i think that that feature should be included in core (eg. as option), instead of being extension [ https://addons.mozilla.org/pl/firefox/addon/3694 ].

Reproducible: Always

Actual Results:  
firefox doesn't have ability to resize forms, but when scrolling area is drawn, there's place for resize grip :> .

Expected Results:  
firefox with resizing forms feature included :) .

webkit provides it :> .

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 167951
You need to log in before you can comment on or make changes to this bug.