Recieve error messages when checking yahoo mail.

VERIFIED DUPLICATE of bug 398381

Status

()

--
major
VERIFIED DUPLICATE of bug 398381
11 years ago
11 years ago

People

(Reporter: elplatano809, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; InfoPath.2)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2) Gecko/2007121120 Firefox/3.0b2

I keep getting an error message and the page takes long to load. The whole process goes very slow. 

Reproducible: Always

Steps to Reproduce:
1.Go to mail.yahoo.com
2.Enter Yahoo! mail account info. 
3.Press enter. 
Actual Results:  
I reecieved this error message:
Yahoo! Mail experienced a login error: 

name:NS_ERROR_DOM_WRONG_DOCUMENT_ERR
message:Node cannot be used in a document other than the one in which it was created
lineNumber:463

Expected Results:  
Load the web page correctly and let me log on.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 398381

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.