Closed Bug 412266 Opened 13 years ago Closed 13 years ago

Create separate landing page for in-product help

Categories

(support.mozilla.org :: General, defect)

defect
Not set
blocker

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: djst, Unassigned)

References

()

Details

(Whiteboard: sumo_only)

We need a separate landing page for the Firefox 3 in-product help links (e.g. when selecting Help > Firefox Help from the Firefox menu). There would be a few differences between this page and the normal start page:

* The "Top 10 Support Articles" list and "New to Firefox?" box should be replaced with a couple of featured tutorials. A suggestion is the imported article "Using Firefox" from the Firefox 2 product help (but obviously updated for Firefox 3), and perhaps Tabbed Browsing.

* The menu with links to Forums, Other Help, and Thunderbird support would be removed. See bug 412265 for more info on how these items would be accessible by other means.
How is this different than bug 414600?
It isn't. I love how I created a dupe of my own bug. :)
Severity: normal → blocker
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414600
Removing dependency, as this bug can be fixed independently of bug 412265.
No longer depends on: 412265
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Duplicate of this bug: 414600
There's a page now on http://support.mozilla.com/kb/Firefox+Help, but it's just a copy of the original start page. Need to create a new content block for the menu and top 10 list. 

mconnor, this should be the target page when accessing help from the main menu (or by pressing F1). We still need a htaccess rule, but I don't know how the main help page is launched today. Any pointers there is much appreciated.
Nelson, David, is this one done?
IIUC, the page is there, but the content isn't final.
We're waiting for the hand-off from the agency that redesigns SUMO. Fwiw, the content here is basically finalized, but we are not ready to freeze it for l10n yet.
This content is now finalized.
Status: REOPENED → RESOLVED
Closed: 13 years ago13 years ago
Resolution: --- → FIXED
For information on how to localize these pages or edit existing translations, please see http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=56184&forumId=3
Status: RESOLVED → VERIFIED
Whiteboard: sumo_only
You need to log in before you can comment on or make changes to this bug.