Closed Bug 413338 Opened 14 years ago Closed 13 years ago

Error Install dictionary

Categories

(Mozilla Localizations :: es-ES / Spanish, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: carlos-garces, Assigned: rpmdisguise-nave)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.9b3pre) Gecko/2008011904 Minefield/3.0b3pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.9b3pre) Gecko/2008011904 Minefield/3.0b3pre

If I try to install English (US) dictionary I recive the following error

Error de lectura XML: entidad no definida
Ubicación: chrome://mozapps/content/xpinstall/xpinstallConfirm.xul
Número de línea 11, columna 1:<dialog xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"

Reproducible: Always

Steps to Reproduce:
1.Go to https://addons.mozilla.org/en-US/firefox/browse/type:3
2.Try to install English (US) dictionary

Actual Results:  
Error de lectura XML: entidad no definida
Ubicación: chrome://mozapps/content/xpinstall/xpinstallConfirm.xul
Número de línea 11, columna 1:<dialog xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"
Missing entity problem by the looks
Assignee: nobody → rpmdisguise-otros
Component: Extension/Theme Manager → es-ES / Spanish
Product: Firefox → Mozilla Localizations
QA Contact: extension.manager
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.9b3pre)
> Gecko/2008011904 Minefield/3.0b3pre
> Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; es-ES; rv:1.9b3pre)
> Gecko/2008011904 Minefield/3.0b3pre


You are using a localized nightly. Nasty things can happen when using a nightly, and missing entities is something common in localized nightlies. Please wait for and try a Beta release to report this kind of bugs.
Blocks: 415367
No longer blocks: 415367
It seems that Dictionaries in AMO haven't been updated to work with the trunk.
(In reply to comment #3)
> It seems that Dictionaries in AMO haven't been updated to work with the trunk.


Some people in es-ES mailing list have confirmed successful installs of the current es-ES dictionary, so I guess this bug was only caused by using a nightly with some missing strings, and the problem should have gone away.

Will close in a few days if nobody says otherwise.
We haven't got any reports of es-ES dictionary failing to install after Firefox 3.0 launch, so I'm closing this.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.