hyperlinks don't show when composing mail

RESOLVED DUPLICATE of bug 176525

Status

--
minor
RESOLVED DUPLICATE of bug 176525
11 years ago
11 years ago

People

(Reporter: peter.ashford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11
Build Identifier: version 2.0.0.9 (20071031)

When composing mail, if you paste in a hyperlink address or type one in and hit the return/enter key it displays as normal email text.  Its isn't immediately apparent that it is a hyperlink.  If you save it to drafts then re-open it the hyperlinks show conventionally in blue underscored.
Why doesn't it do so when you hit return key?    

Reproducible: Always

Steps to Reproduce:
1.As above
2.
3.
Actual Results:  
As above

Expected Results:  
hitting the return/enter key should formate a hyperlink as blue underscore immediately.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 176525
You need to log in before you can comment on or make changes to this bug.