Bring back one-click, lightweight starring / bookmarking

VERIFIED DUPLICATE of bug 414933

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 414933
10 years ago
8 years ago

People

(Reporter: bomfog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Bug 413051 pops up a notification, which must be dismissed and which blocks UI, when the star is clicked. I'd like the change to be reverted, but I doubt that will happen. In lieu thereof, something along the lines of Tracy Walker's suggestion in bug 413051 comment #2 is hereby requested. Especially note the option to "not show this again".
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 414933

Updated

10 years ago
Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.