If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmarks don't migrate when mail/news not installed

VERIFIED DUPLICATE of bug 14645

Status

Core Graveyard
Profile: Migration
P3
normal
VERIFIED DUPLICATE of bug 14645
18 years ago
a year ago

People

(Reporter: jeffw, Assigned: dbragg)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m16) Gecko/20000604
BuildID:    2000060408

When I install Mozilla without mail/news, then try to migrate a 4.x profile, it
doesn't migrate my bookmarks (or anything else, I suspect, but I haven't checked
closely).

Reproducible: Always
Steps to Reproduce:
1. Nuke any existing mozilla installs, including mozregistry.dat/mozver.dat (may
not be necessary, but it's what I did).
2. Get win32 installer version of 2000060408 build.
3. Do custom install, uncheck mail/news.
4. Click "Convert profile" button when dialog pops up.
5. Click "Bookmarks" on menu bar.

Actual Results:  The only bookmark there is "Imported IE Favorites."	

Expected Results:  My 4.x bookmarks should all be there.

Comment 1

18 years ago
Duplicate of bug 14645

Comment 2

18 years ago
bug 14645 was fixed 1 day after this report was filed.

Comment 3

18 years ago
marking duplicate as john noted

*** This bug has been marked as a duplicate of 14645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
ok
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.