Closed Bug 415084 Opened 14 years ago Closed 13 years ago

Add new feed readers in region.properties for Basque (eu)

Categories

(Mozilla Localizations :: eu / Basque, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: julenx, Assigned: ibon.igartua)

References

Details

Attachments

(1 file, 1 obsolete file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; eu; rv:1.9b3pre) Gecko/2008013004 Minefield/3.0b3pre
Build Identifier: 

We would like to include two new aggregators in our l10n, providing a better user-experience since their UI is available in Basque:
- Netvibes[1]
- Alesti[2]

At the moment, we have these (in the mentioned order):
1. Bloglines
2. My Yahoo
3. Google Reader

I think this order would be better:
1. Netvibes
2. Alesti
3. Bloglines
4. Google Reader
5. My Yahoo

The first two, because they're in Basque and are popularly used. Bloglines is widely used too, so I think it's good to have it in third place, followed by Google Reader. Yahoo is the less famous one.

Axel has told me we need approval from Alesti --I suppose Netvibes has already given its approval for other cases--, so I've emailed them to info@alesti.org (waiting for an answer).

[1] http://www.netvibes.com
[2] http://www.alesti.org

Reproducible: Always
Approval received from Oliver Maruhn. May I forward his email message to someone?
Yes, please forward it to mic@mozilla.com.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: needs-mic
Mail forwarded.
Julen - if Yahoo is less popular does it make sense to reduce the list to 4 and remove it from list. no need to give user so many to choose from if they aren't already using myyahoo. if the user is using it he/she can always add it back

permission from Alesti for our records:

---------- Forwarded message ----------
From: Oliver Maruhn <om@alesti.org>
Date: Jan 31, 2008 5:01 PM
Subject: Re: Alesti in Firefox 3
To: Julen <julenx@gmail.com>


Hi Julen,

Yes, I would be glad if you include Alesti.  Thanks, this is great idea!

  -- Oliver
Whiteboard: needs-mic → needs-patch
Julen - can you reconfirm for me the search engine plug-in list and is BBC still the news feed i.e., Live Bookmark?
(In reply to comment #4)
> Julen - if Yahoo is less popular does it make sense to reduce the list to 4 and
> remove it from list. no need to give user so many to choose from if they aren't
> already using myyahoo. if the user is using it he/she can always add it back

Although it's less used I would vote for maintaining it just in case. I don't think end-users like hacking about:config entries...
(In reply to comment #5)
> Julen - can you reconfirm for me the search engine plug-in list and is BBC
> still the news feed i.e., Live Bookmark?

The search engines list (l10n/eu/browser/searchplugins/list.txt):
wikipedia-eu
amazon-en-GB
answers
creativecommons
eBay
google
yahoo

Regarding the new feed, I have to say no, it was changed a while ago. More info on bug 351075

Can we make some changes (if we consider they are needed) to the search engines list / news feed from this bug?
thanks on list and at this point about making changes (if needed) I'd say ok - but defer to Axel if he feels strongly we need a new bug. I can add this bug to my records but for 'cleanliness' (if i can use that term here) we may need a new bug ;) 
comment #6 - ok on leaving yahoo in
(In reply to comment #8)
> thanks on list and at this point about making changes (if needed) I'd say ok -
> but defer to Axel if he feels strongly we need a new bug. I can add this bug to
> my records but for 'cleanliness' (if i can use that term here) we may need a
> new bug ;) 

I don't mind opening new bugs for those issues separately (in case we have changes). Cleanliness rules.

But without going further than here... what about this bug? Should we attach a patch or something else?
Yeah, patch for feed readers would be cool, request review from me on that.

And yes, I think we should have a distinct bug for search or feed ideas.
Attachment #300748 - Flags: review?(l10n)
Comment on attachment 300748 [details] [diff] [review]
Patch to region.properties for adding new feed readers

I'm not sure that the hl=eu in the google url does any good. Like, I tried to use it, and it just gave me an English UI.

Does it have any effect for you, and if so, which?
That parameter was set earlier but you're right Axel, it doesn't have any effect on the UI. Probably Google Reader was translated into Basque in the past (can't confirm it, I have never used it!). Some parts of Google are visible in Basque but others not (although they're translated!)... Nobody understands Google's policy in terms of l10n.

I'll remove it and attach a new patch.
Attachment #300748 - Attachment is obsolete: true
Attachment #300748 - Flags: review?(l10n)
Attachment #300844 - Flags: review?(l10n)
Comment on attachment 300844 [details] [diff] [review]
Updated patch to region.properties

r=me, with one nit, please change "Google Irakurlea" to just "Google", assuming that Irakurlea is "Reader", they don't want us to use that phrase anymore. Just Google should be fine. With that, r=me.
Attachment #300844 - Flags: review?(l10n) → review+
Blocks: fx3-l10n-eu
does this require an udpated patch?
Whiteboard: needs-patch → needs-patch, needs-gavin
Looks like that last patch landed, so this bug as summarized looks fixed.

(I also took a look at the search engines that are in CVS, and they look good.)
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → FIXED
Whiteboard: needs-patch, needs-gavin
there is another bug for search plug ins: bug 420679
so all discussion for that should be there (following up from comments #7 through 10
You need to log in before you can comment on or make changes to this bug.