Dialog titles for New Bookmark are wrong

VERIFIED DUPLICATE of bug 41390

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 41390
18 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
If you go into Manage Bookmarks and press Add Bookmark the first dialog asking 
for the URL has a title of "User Name" and the dialog asking for the name of the 
bookmark has a title of "Password"

Comment 1

18 years ago
this is a dupe of bug 41283 - the problem seems to be more generic than either of us thought. I need to find out who would own 
this issue. When I do, assuming one fix fixes all, then I'll dupe this one.

Comment 2

18 years ago
cc'ing blake who's got a fix for the other, highly related bug 41283
(Assignee)

Comment 3

18 years ago
slamm, if you don't mind, i'm gonna steal this since it's pretty much the same 
as 41283  

We have two options here:

 - wait for JS prompt()'s to be fixed (they're currently a little broken, i'll 
be filing this in a sec)

 - use common dialogs instead of prompts

Both are just about the same result, so I guess I'll just go with common 
dialogs so we don't have to wait for prompt() to be fixed.
Assignee: slamm → BlakeR1234
(Assignee)

Comment 4

18 years ago
I can't really look at this until 41854 is fixed
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 5

18 years ago
if I don't have time to get to it, this bug will be fixed automatically by the 
fix for bug 41390 (nsbeta2+)
Depends on: 41390, 41854
(Assignee)

Comment 6

18 years ago
Actually, no point in wasting time.  I'm just gonna mark this a dup of 41390

*** This bug has been marked as a duplicate of 41390 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
VERIFIED Dupe. this'll make a good additional trestcase for 41390
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.